These Ads will no longer appear once you have logged into ControlBooth.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ducking on LS9

Discussion in 'Sound, Music, and Intercom' started by Destrox, May 12, 2010.

  1. Destrox

    Destrox Member

    Messages:
    31
    Likes Received:
    0
    Location:
    Memphis
    How do I set up ducking on the Yamaha LS9? I've looked through the manual but I still can't figure it out. For some reason it will only duck channel 23 when 23's input exceeds the amount instead of using 22's input like it's set to do (Key In Source is set to Ch22 Post EQ). So what am I doing wrong?
  2. mixmaster

    mixmaster Member

    Messages:
    276
    Likes Received:
    23
    Location:
    Iowa
    Not something I do often with mine, but I seem to remember having to use a bus as the key input???
  3. DaveySimps

    DaveySimps CBMod CB Mods Premium Member

    Messages:
    2,747
    Likes Received:
    209
    Location:
    Marine City, MI
    My guess is that there is some issue with your input routing. If you want to email me your show file, I'd be happy to look at it more closely for you.

    ~Dave
  4. jaightaylor

    jaightaylor New Member

    Messages:
    5
    Likes Received:
    0
    On the 01V to duck, you have to designate a channel to key off of in the dynamics tab. If memory serves correctly, it has to be in the same layer. I don't know if the LS9 has that same limitation or not.
  5. Destrox

    Destrox Member

    Messages:
    31
    Likes Received:
    0
    Location:
    Memphis
    Hmm, well I tried switching which channels to key off of and it works now. It even works wwith my original channel. Not sure what changed though. Thanks for the help!
  6. Morpheus

    Morpheus Member

    Messages:
    231
    Likes Received:
    9
    Occupation:
    Theater Technician
    Location:
    NC
    do you have to 'turn on' the key input?
  7. jpreilley

    jpreilley New Member

    Messages:
    2
    Likes Received:
    0
    Location:
    United States
    It is not as easy as one would think...

    First all your sources and what you want passed need to be in the same group. On the LS9 all channels are grouped in eights.

    Also, this method only allows one source to duck the music. I guess you could assign a bunch of mics to a mix, have those mics unassigned to your mains(mono or stereo), and have that mix assigned to your mains(mono or stereo). Confusing, aint it?

    So as it is now I have a wireless mic on channel two and music on channel 7:

    I go to channel 7, select dynamic 1, select ducking, for key in source I select channe 2l(or mix as I suggested, but haven't tried above), then adjust all parameters accordingly.

    Forgot to mention I don't use the ducking, rather compressor. The ducker seemed a little too aggressive no matter what I did. The compressor was much better. I stomped on it, but works well.
  8. jpreilley

    jpreilley New Member

    Messages:
    2
    Likes Received:
    0
    Location:
    United States
    Realize now that this thread is old. Wow?

    Anyways. You can have multiple sources assigned to the "key in source" via a mix. Just make sure the sources to this mix are unassinged to mono or stereo and that the mix is assigned to mono or stereo.

Share This Page