Apollo Smart Color Pro 7.25 ERR Message

Discussion in 'Lighting and Electrics' started by Jeremy Kalisz, Dec 8, 2018.

  1. Jeremy Kalisz

    Jeremy Kalisz Member

    Messages:
    3
    Likes Received:
    3
    Location:
    Chicago, IL
    Hi all,

    Recently I just worked on a show where the university bought new Apollo Smart Color Pro 7.25 scrollers and 5 of the 10 that were used for the show displayed an error message after one particular cue. When we investigated the cue, we found that the scrollers were going to the last frame and then displaying an error message.

    Has anyone else discovered this issue also or has anyone else found a solution to this problem. I called Apollo and filled out a help form and they have never gotten back to me.

    Thank you,
    Jeremy K
     
    RonHebbard likes this.
  2. GreyWyvern

    GreyWyvern Apollo Staff

    Messages:
    837
    Likes Received:
    417
    Location:
    Fort Wayne, IN
    Hi Jeremy. Sorry no one has gotten back to you. It would normally be me, but I haven't gotten any messages. I'll look into that on Monday.
    Anyway, I have some questions for you.
    What power supply is being used?
    How many scrollers are daisy-chained on a run?
    Is there a return line from the last scroller on each run going back to the power supply?
    We'll start there and go more in depth as needed.
     
    Amiers and RonHebbard like this.
  3. Jeremy Kalisz

    Jeremy Kalisz Member

    Messages:
    3
    Likes Received:
    3
    Location:
    Chicago, IL

    Hi Dave,

    The set-up for the scrollers were 5 scrollers daisy chained together with a return line back to a Apollo Smart Power 200.

    I though that I would also provide you with how we had them set-up for the show. So the scrollers were a part of our booms for our fall dance concert in a S4 Par. There were 5 Scrollers Stage Left and Stage Right. Each side of the stage had their own Apollo Smart Power 200 with 5 scrollers on them with a return line. On stage right we had the first four units had error messages and the last one was fine. On stage left, the first unit showed an error message and the next four were fine.

    Thank you,

    Jeremy K
     
    macsound and RonHebbard like this.
  4. GreyWyvern

    GreyWyvern Apollo Staff

    Messages:
    837
    Likes Received:
    417
    Location:
    Fort Wayne, IN
    Sorry I'm just getting back to this.
    Thanks, that is good information. More questions.
    Does this happen every time that cue is called up?
    Is it always the same units that error out?
    Are all the gel strings the same and were they made by us?
    Are there 18 frames on the strings?
     
    RonHebbard likes this.
  5. Jeremy Kalisz

    Jeremy Kalisz Member

    Messages:
    3
    Likes Received:
    3
    Location:
    Chicago, IL
    Hi Dave,

    Really sorry for the extremely late reply. I finally am able to get back to this after the craziness of winter break and getting situated for spring semester.

    This was happening in one cue every time in the show where it told the scrollers to go to the 18 frame. The designer selected frame 17 instead for that cue and it solves the issue for the 5 scrollers. It was consistently the same five scrollers each time. All of the gel strings had 18 frames and were the same, I believe that the strings were made by Apollo, although they were strung onto the rollers by a light shop employee. When we did get the error message the first time, I ended up re-rolling all of the scrollers again that were displaying the message and continued to get the message.

    Thank you so much for helping out and sorry for my late reply.

    Sincerely,

    Jeremy Kalisz
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice