behringer x32

I have a 4 pin mixer light that I have been using with my Allen & Heath MixWizard 3. When I plugged into the lamp outlet on the X32, it will not work. Anyone know if I should expect that light to work? If not, what light should I get?

Thanks ........... Rob

NEVER MIND: I found the setup screen where you activate the light
 
Last edited:
Dear Rob,

No problem.

I am not sure, given that the console is a B-Stock unit, if this has anything to do with the wobble/level.
Shipping can be pretty rough sometimes, even though we double box and use custom foam inserts.

I can say it will not have any effect on operation though.

Best Regards,
Joe Sanborn
Manager, Product Support
MUSIC Group
BEHRINGER


I fixed it perfectly with some black rubber washers the exact size of the X32 rubber feet. You can't even tell the washers are there. :)
 
Can the X32 be directly connected to a laptop using a CAT5 cable? Or do you have to have them both on a common network?

Dear Rob,

You can connect the X32 directly to a computer using CAT5. Unless I need wireless I usually connect direct like this. If you use a wireless router you can also connect your computer with CAT5 to the an open port on the router. Just do not connect to the Yellow uplink jack. What is cool is you can use combinations of iPads and wired/unwired computers all simultaneously.

Best Regards,
Joe Sanborn
Manager, Product Support
MUSIC Group
BEHRINGER
 
Thanks Joe. Now I have a real issue. Twice tonight while I was playing around with the board, I lost several sections of the channel strip. The preamp and gate sections would just go dark and their buttons would not do anything until I rebooted the mixer. This is a serious concern considering I've had the mixer for 2 days. What am I supposed to do about this? It will cost me a fortune to start shipping this thing around.


I THINK THIS WAS MY ISSUE. THOSE SECTIONS BLACK OUT WHEN A SUBGROUP IS SELECTED.

Ugh, I hate learning curves :-(
 
Last edited:
Question for the team: I know DCA's can control individual channels or groups of channels and they can also control group busses. I have 5 vocal channels and a group bus set up for them. Are there any pros or cons to whether I set up the vocal DCA by selecting individual channels or whether I select the vocal group bus? I don't have any group dynamics, eq, etc. That is all done at the individual channel level at this time.

Thoughts?
 

NickVon

Well-Known Member
Question for the team: I know DCA's can control individual channels or groups of channels and they can also control group busses. I have 5 vocal channels and a group bus set up for them. Are there any pros or cons to whether I set up the vocal DCA by selecting individual channels or whether I select the vocal group bus? I don't have any group dynamics, eq, etc. That is all done at the individual channel level at this time.

Thoughts?

If you already have a BUS mix with vocals in it mixed as you like it. Just use your master bus fader for volume adjustment and it frees up a DCA. that said if you have plent of DCA for whatever your mix entails sometimes it nice just to have the DCA layer up and not have to switch back and forth.
 
Dear Rob,

You can set your tap point for each Bus send to be Pre or Post EQ, and on each channel you can set if your EQ is pre or post Compressor.
So for your application set your Monitor Bus Send to Pre EQ and you will be sending to the monitor Pre Compressor (as long as your channel is set to Pre EQ).
Obviously you will be post Compressor sending to your Mains.

In regards to DCAs:
In the picture below, I have each group of channels setup for a typical rock show.
DCA1 = ALL Drums
DCA2 = ALL Bass
DCA3 = ALL Guitars
DCA4 = ALL Keys (if I had no Keys I would put the lead guitar channels here as you might want to ride the guitar solo up and down)
DCA5 = Lead Vocals (You usually need quick level adjustments on the Lead Singer during a show)
DCA6 = ALL Instruments
DCA7 = ALL Vocals
DCA8 = ALL FX Return Channels

9866-behringer-x32-dca.jpg


Hope this helps.

Best Regards,
Joe Sanborn
Manager, Product Support
MUSIC Group
BEHRINGER


I need some clarification here. Still confused (sorry). Can I have a monitor send (output bus) that includes the various channels eq's but not their compressors?

On each channel, do I also need to actually click the Insert button to light it? Do I need to do that on the Bus?
 
I need some clarification here. Still confused (sorry). Can I have a monitor send (output bus) that includes the various channels eq's but not their compressors?

On each channel, do I also need to actually click the Insert button to light it? Do I need to do that on the Bus?

Dear Rob,

Yes this can be done, there are two steps.
1. You will need to setup the mix bus to be "Post EQ" (by default the first 8 mix buses are set this way to begin with so you can skip to step 2 if you are using those). You can do this by selecting a mix bus and viewing its "config" page in the channel strip. Here you will see the option labeled "All Channel Sends Pre Configuration" where you can choose "Post EQ".
2. On whichever channels you are feeding the mix bus you will need to check the home screen to be sure that the EQ is placed before the Dynamics in the signal chain. The 4th rotary encoder will allow you to flip the order of EQ / Dynamics if necessary.

On each channel, do I also need to actually click the Insert button to light it? Do I need to do that on the Bus?

Yes you do need to click the insert button to light it in order for the insert to be active, on both channels and buses.

Hope this helps.

Best Regards,
Joe Sanborn
Manager, Product Support
MUSIC Group
BEHRINGER
 
Last edited:
I just want to take a minute to say that between the educated members of this forum, along with the great vendor reps who watch this forum and respond, AND the tech support people in Las Vegas (Jeff, Chase), this is absolutely the most amazing support for a product I have ever gotten in my 42 years of being a professional musician. To be honest, I have only been configuring my X32/S16 up until now. I don't even get to take it on a gig until next weekend. But between the actual console, the X32Edit app, and the XiControl for the iPad, I am just in awe at how powerful a setup I have been so lucky to get. My heartfelt thanks to everyone who helps support the product and this forum!!!!!!!

Rob
 
Well I thought I had my configuration all together and was finally ready to start testing. After all, so far I haven't even plugged in an input or output to the board or S16. I have spent all of my time creating an initial configuration for my band.

So I plugged a mic into Ch 1 on the S16 and a pair of headphones into the X32. I also pulled up the meters screen (in/out) so I could see all meters at one time.

I set the input gain for the mic and starting talking. My monitor busses all had signal which was good.

Now here's the thing: Using as an example, vocals, I route 5 vocal channels (1-5) to a stereo mix bus (7-8), I route the stereo mix bus (7-8) to LR, and the I route the LR to my matrixes (1-3).

The issue is this: I see the meters moving for the channel, I see the meters moving for the monitor busses (1-6), but there is no meter movement on the vocal group bus (7-8), LR, or Matrix meters. I have checked the vocal group bus to make sure channels are allocated and that their faders are up (0db). I just can't figure out what I've got wrong.

I tried calling tech support but no one answered. I am guessing early Labor Day weekend exodus :)

I hate waiting until Tuesday to find out what I've got wrong so I'm hoping someone on this forum can help me. If you don't want to type a bunch or want to ask me questions, just send me a message and I'll give you my phone number and we can talk on the phone. I can't believe my issue won't be simple to fix but I'm stumped right at the moment. Don't really want to continue with testing everything when I can't get the first channel I tested to route correctly all the way through.

Please help me ............ thanks ............... Rob


SOLVED: Someone in the SoundForums.Net forum helped me out. I learned that with subgroups, if you press Sends on Faders and move the faders up, it does absolutely nothing. The subgroups rely on the fader positions of the real channel faders.

However, that leads me to another question: What if you wanted to have a channel participate in two subgroups. How would you set the fader for that subchannel?
 
Last edited:
I am seeing something that looks like it may be a problem. I am hoping not but need to ask you all.
I am using the default bus assignments for effects. Presently I am using Effect 1 and 2. The first effect uses Bus 13 and I only have vocal channels using that bus (for vocal reverb). The second effect uses Bus 14 and I use that as an instrument reverb. I only have two drum channels set to use it. However, whenever I run something through the board such as music from my phone into the AUX channels or Tracktion 4 files, I always see a small amount of activity on Bus 14 and if I solo that bus I hear (faintly) some music coming from it. I have checked all of my faders to make sure nothing is up just enough to make this happen. I seem to have all faders down all the way except for the two I want on that bus. Yet still I will play something that is only coming in on two input channels not set to send to that bus and still I will see a small amount of activity on that bus. My Effect 1 is Plate Reverb and my Effect 2 is Vintage Reverb.

Any possible explanation for this besides something is wrong with my X32? I really don't want anything to be wrong with it. I know, who does, it's just that its brand new and am having enough issues getting up to speed with it without it having issues of its own. I want all the issues to be mine, not the board's :-(


One other question: How do I get effects on a mix bus (i.e. add reverb to monitor send)?
 
Last edited:

JohnD

Well-Known Member
Fight Leukemia
I was catching up on the x32 at soundforums.net and noticed that there seem to be some problems with the Behringer webservers. There was some info on alternate ways to contact them so I'll post them here:

MUSIC Group Care – Service and Technical Support
Temporary Email: [email protected] or [email protected]
Here are contact phone numbers too:
USA and Canada
MUSIC Group Services NV
+1-702-800-8290

Europe
Music Group Research UK Limited
+(44) 1562 732290








|
 

OneEng

Member
I am seeing something that looks like it may be a problem. I am hoping not but need to ask you all.
I am using the default bus assignments for effects. Presently I am using Effect 1 and 2. The first effect uses Bus 13 and I only have vocal channels using that bus (for vocal reverb). The second effect uses Bus 14 and I use that as an instrument reverb. I only have two drum channels set to use it. However, whenever I run something through the board such as music from my phone into the AUX channels or Tracktion 4 files, I always see a small amount of activity on Bus 14 and if I solo that bus I hear (faintly) some music coming from it. I have checked all of my faders to make sure nothing is up just enough to make this happen. I seem to have all faders down all the way except for the two I want on that bus. Yet still I will play something that is only coming in on two input channels not set to send to that bus and still I will see a small amount of activity on that bus. My Effect 1 is Plate Reverb and my Effect 2 is Vintage Reverb.

Any possible explanation for this besides something is wrong with my X32? I really don't want anything to be wrong with it. I know, who does, it's just that its brand new and am having enough issues getting up to speed with it without it having issues of its own. I want all the issues to be mine, not the board's :-(


One other question: How do I get effects on a mix bus (i.e. add reverb to monitor send)?

Behringer X32 - Putting FX into Monitors - NRCC - YouTube

Alternately, you could go to the FX page, and on the right side, select one of the efx engines to have reverb. Then on the left of the effect, select the bus you have your monitor on and put it on the insert. You can have the insert be tapped off to be post fader by selecting the bus and using the home page to configure the tap point for the insert.

Hope this helps.
 
Last edited:
Hi all. I have an X32 question. I followed a tutorial video a while back on setting up the X32 for a live show. It was a great way for me to learn about how to really get started setting my board up for real world live gigging. The video showed me how to route the LR feed to 3 Matrix sends, two, linked for R and L and one for Sub. They all got the same mix but I set up low pass and high pass filtering to control what frequencies go to each speaker instead of just letting my QSC KW tops and bottoms decide on the crossover frequency.

The question is this: Sometimes I play in odd shaped rooms where the distance from each speaker to my audience is not the same. With the setup as I have it now, Matrix 1 and Matrix 2 are linked as L and R mains and are sent the same fader level at all times. Is there a way that I can still use matrix sends for L and R but not have them linked, allowing me to have different fader levels for the L and R sides of my PA? I tried unlinking the two matrix sends but then there was no panning control that would allow me to send left to one and right to the other. Unless I missed it.

Any help to do this? Thanks ............. Rob
 

JHWelch

Member
Later this month, I'm going to be going to a high school to sound design a production of Les Miserables. I know they have a Behringer x32, which I have used a little bit, but have not done anything too substantial.

I was thinking that I would use the board's built in scene function to mute and unmute throughout the course of the show so that it is only a few button clicks and more reliable. I have used mute scenes before on an old Crest Audio X-Eight, but on the x32 is does all settings and not just mute state.

I was wondering if anyone had used an x32 for show control before, and if this would be a relatively easy thing to do. Also if there was any way to use the scenes to only adjust mute state, instead of also moving the faders and changing patch and all that, because that would ruin the manual mix that would be going on during the show.
 

Footer

Senior Team
Senior Team
Premium Member
Later this month, I'm going to be going to a high school to sound design a production of Les Miserables. I know they have a Behringer x32, which I have used a little bit, but have not done anything too substantial.

I was thinking that I would use the board's built in scene function to mute and unmute throughout the course of the show so that it is only a few button clicks and more reliable. I have used mute scenes before on an old Crest Audio X-Eight, but on the x32 is does all settings and not just mute state.

I was wondering if anyone had used an x32 for show control before, and if this would be a relatively easy thing to do. Also if there was any way to use the scenes to only adjust mute state, instead of also moving the faders and changing patch and all that, because that would ruin the manual mix that would be going on during the show.

The console has a pretty powerful "scene safes" menu. If you just want it to do ONLY mutes, turn on all safes but mute. Grab the off-line program, you can play with it there.
 

ssellers

Member
I admit to being a big behringer hater (and I have the expierences to back it up), but this console does look interesting. The Mackie sr24.4 in our main space at school has long passed its sell by date, and we are in the market for a smaller format digital console. We have been considering a few Yamaha boards and a presonus studio live, maybe I'll throw this on the table as well. The features listed make it look mighty impressive for the price.....

Agreed with theprice... but if youre looking for ease of control and as a learning tool stick with Yamaha! Wouldnt trade my M7 for the world but if budget is an issue check the LS9!
 

Footer

Senior Team
Senior Team
Premium Member
Agreed with theprice... but if youre looking for ease of control and as a learning tool stick with Yamaha! Wouldnt trade my M7 for the world but if budget is an issue check the LS9!
M7 yes... LS9... no. Any console that bases its entire UI around that wheel should be thrown in a river.
 

Users who are viewing this thread