The above Ad will no longer appear after you Sign Up for Free!

Burners with Digital Rec.

Discussion in 'Sound, Music, and Intercom' started by FTOTY, Dec 3, 2004.

  1. FTOTY

    FTOTY Member

    Messages:
    11
    Likes Received:
    0
    So, I've got this VS-1880 digital recorder I use for my high school. The problem is when I hook up a scsi cable from it to the burner it doesn't register the burner. I'm pretty knew with how to use it, so most of what I do is done after consulting the manual, but I can't figure it out. All I need to know is how to get the burner to be recognized by the recorder.
     
  2. EPAC_Matt

    EPAC_Matt Member

    Messages:
    89
    Likes Received:
    1
    You're sure the burner you're using is SCSI and not something like IDE-ATA or SATA? You may want to make sure you've got the jumper settings correct on the burner as well.
     
  3. spiwak2005

    spiwak2005 Member

    Messages:
    93
    Likes Received:
    11
    Occupation:
    Media Services Specialist
    Location:
    Utica, NY
    Haven't used the 1880 in a long time and all the newer Rolands have the CD-R integrated so I'm not totally sure but here's what I'm thinking.

    The Roland definitely uses a SCSI drive, but the problem with Roland is their equipment is very proprietary - in other words, if it's not the approved Roland drive, it might not work. The model that they use is called a Roland VS-CDR or something like that, manufactured by QPS. If you're trying to use something other than that, there's a slight chance it still might work...more on that later.

    Make sure the CDR is connected and powered on BEFORE you start up the 1880. The 1880 will not recognize any drive that you turn on after start up.

    If it's still not being recognized, hold down SHIFT, press SYSTEM to get into the system menu. In that menu, go to GLOBAL (not sure about what version of the software you're using so the menu may be a little different). Find the SCSI Self ID paramater and make sure that matches the back of your drive (should be a number selector on the back of the drive).

    Then power down the 1880, turn on the CDR and restart the 1880. If it's still not being recognized, it may be a bad SCSI cable or a drive that Roland doesn't like.

    Hope that helps!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice