The above Ad will no longer appear after you Sign Up for Free!

Dimmer Module: Bright flash?

Discussion in 'Lighting and Electrics' started by Charc, Apr 25, 2008.

  1. Charc

    Charc Well-Known Member

    Messages:
    1,850
    Likes Received:
    46
    Edit:

    Well, I decided to give Strand Tech Support a try, and Patrick was helpful and informative.

    It just looks like I have another bum module!
     
    Last edited: Apr 25, 2008
  2. Dustincoc

    Dustincoc Active Member

    Messages:
    463
    Likes Received:
    10
    Location:
    Madrid, New York
    The only time I've ever heard a snapping sound come from a dimmer is when its being overdrawn due to a short and blows the SRC module.
     
  3. mnfreelancer

    mnfreelancer Active Member

    Messages:
    198
    Likes Received:
    8
    Location:
    Minneapolis, MN
    Does the dimmer still work? Have you disconnected the new wiring, reset it etc? What kind of dimmer? Did the blue smoke sneak out?
     
  4. Charc

    Charc Well-Known Member

    Messages:
    1,850
    Likes Received:
    46
    Strand CD80sv rack. Don't have time to pull the module out now. No smoke or anything else.
     
  5. David Ashton

    David Ashton Active Member

    Messages:
    828
    Likes Received:
    88
    Occupation:
    truck driver
    Location:
    perth W Australia
    A not infrequent problem is the snubber capacitor across the output, it can blow with much smoke and effects and then the dimmer carries on happilly.Strand used to fit a .1 mf across the input to the control transformer on each dimmer, similar effect.Not one of the harder problems to detect.
     
  6. Charc

    Charc Well-Known Member

    Messages:
    1,850
    Likes Received:
    46
    Got a maintenance guy to come help me troubleshoot it for an hour after school. The conclusion, after reading continuity between hot and ground off the ol' DMM, from the raceway, is a dead-short, somewhere between the raceway and the module...
     
  7. JD

    JD Well-Known Member

    Messages:
    3,990
    Likes Received:
    1,193
    Location:
    North Wales PA
    But not in the module? Hummm... The three big ones are usually in the module:
    1) Shorted snubber,
    2) Loss of isolation between SCR and frame,
    3) Loss of isolation between choke windings and frame.
    Outside of that, most "flash" problems resulting in a short have to do with foreign objects (Screws, hardware) finding there way to the wrong spot.

    I am assuming you made that reading with the load removed as a cold load will often read as close to a short.
     
  8. Charc

    Charc Well-Known Member

    Messages:
    1,850
    Likes Received:
    46
    We swapped the modules, and had the same issue, so determined it was not an issue with the module.

    That reading was made with a module in place, but the breakers tripped.
     
  9. JD

    JD Well-Known Member

    Messages:
    3,990
    Likes Received:
    1,193
    Location:
    North Wales PA
    Very strange. Backplane issues are rare unless some object fell in there. Since it is a fixed location install, you would not usually expect hardware to be coming loose. Tell us what the find!
     
  10. Charc

    Charc Well-Known Member

    Messages:
    1,850
    Likes Received:
    46
    The find is to not use that slot/circuit.
     
  11. TimMiller

    TimMiller Well-Known Member

    Messages:
    1,293
    Likes Received:
    82
    Location:
    Houston, Tx
    Go make sure you do not have a fixture plugged into that circuit, it will isolate out that problem, a clamp may have gotten clamped onto the cable and is now shorting to ground. If the connection terminates at an edison plug, pull the plug out i bet the wires if they are back fed have crawled out. There are simple easy checks.
     
  12. Charc

    Charc Well-Known Member

    Messages:
    1,850
    Likes Received:
    46
    The issue persists without anything connected to the circuit.
     
  13. derekleffew

    derekleffew Resident Curmudgeon Senior Team Premium Member

    Messages:
    4,425
    Likes Received:
    2,814
    Location:
    Las Vegas, NV, USA
    So even with the breakers off, you read continuity between hot and ground at the female pin connector? Not that I'm advocation you do this, but it could be a suggestion to your "qualified individual." I would, with the breakers off and/or module removed, open the pin connector and check all connections there. Then Lock-Out/Tag-Out both racks. Could be right where the pigtail enters the raceway, or just inside. Work my way back toward the dimmer rack, checking every junction box, and lifting the downstream connections from the terminal strips. Is this a raceway fed with multi-cable or flex conduit? Highly unlikely you'll get all the way back to the backplane of the rack before finding the problem.

    Be Safe, Stay Safe--Hire a Qualified Professional Every Time!
     
  14. Charc

    Charc Well-Known Member

    Messages:
    1,850
    Likes Received:
    46
    I did crack open the female connector, it all looks good. The raceways are fed via flex conduit. I can pop open the raceway to take a look in there, otherwise reaching any of the run is an unbelievably huge PITA, so that's really outside my expectations.
     
  15. TimMiller

    TimMiller Well-Known Member

    Messages:
    1,293
    Likes Received:
    82
    Location:
    Houston, Tx
    I did once see a choke go bad inside of a dimmer module and short to ground. But since you swapped modules that elimated that problem. Humm..... Its probably an issue inside of the raceway.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice