The above Ad will no longer appear after you Sign Up for Free!

ETC Eos Lamp Control Issue

Discussion in 'Lighting and Electrics' started by sparkyinnc, May 22, 2009.

  1. sparkyinnc

    sparkyinnc Member

    Messages:
    14
    Likes Received:
    0
    I'm having trouble lamping off/shutting down/global resetting my rig for the week of Highend X.spot Xtremes from my ETC Eos using the lamp control functions. I have the shutter control channel @ closed when I attempt lampoff, and have tried doing it in the opposite order.

    I've had similar problems with a different rig of MAC250s and an Ion a month or so ago...fixtures would global reset but not lampoff/shutdown.

    I can't seem to find ANY info on this issue on CB or otherwise, anyone seen a similar problem?

    Thanks!
     
  2. derekleffew

    derekleffew Resident Curmudgeon Senior Team Premium Member

    Messages:
    4,506
    Likes Received:
    2,926
    Location:
    Las Vegas, NV, USA
    Control Functions and fixture personalities in general seem to be one of the most "needs improvement" areas of the Eos. Here's some discussion about Eos and Xspot from the ETC forum that may be pertinent: High End Systems fixture library entries - Electronic Theatre Controls .
    I suspect the official answer will be "Everything will be fixed in v1.5," but...:(
     
    sparkyinnc and (deleted member) like this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice