ETC Ion System Time

Mmackinney

Member
Joined
Jun 5, 2013
Location
Connecticut
We have a new ETC ION 1000. No matter what we do we can't get it to keep the time we set. It runs about 10 minutes slow. If we change it to the correct time in the system settings, as soon as we reboot it reverts back to being 10 mins behind.

Any thoughts?

Matt
 

TimMc

Well-Known Member
Premium Member
Joined
Feb 15, 2017
What did the nice and helpful support folks at ETC say when you called them? Did they give wrong/bad advice?
 
  • Like
Reactions: RonHebbard

TimMc

Well-Known Member
Premium Member
Joined
Feb 15, 2017
We didn't call ETC support yet. Figured I'd ask here first since I was browsing the site....
ETC has a 24/7 support number staffed with some of the best techs in LX. Part of the premium price you pay for ETC gear goes to this level of support; they're the FIRST inquiry for all things ETC.

Give them a call. They'll get you fixed up.

One of the things I've noticed over the last 10 years of internet forums is the tendency for users & owners to bypass factory support. Granted, some manufacturers and distributors are sorely lacking but the major suppliers tend to maintain those positions with their support & help staff.
 

Jay Ashworth

Well-Known Member
Joined
Feb 7, 2014
Location
St Pete FL USA
Yeah, if it quantum-jumps back to 10 minutes off, it sounds like you have it slaved to an NTP server that's free-running, and wrong.

That's really uncommon, but...
 

Users who are viewing this thread