The above Ad will no longer appear after you Sign Up for Free!

LightFactory and dimmers fading on and off

Discussion in 'Lighting and Electrics' started by Jevav, Jun 1, 2009.

  1. Jevav

    Jevav Member

    Messages:
    3
    Likes Received:
    0
    Hi everyone,

    I'm having a strange problem with LightFactory controlling some dimmers. Just a little background about the equipment: it's a fairly recent installation (<4 years) in a new church building. There are two ETC Unison racks for dimming (48 dimmers total); 10 channels are used for the house lights (all incandescent) and the others are used for various Source 4 fixtures (7 Source 4 ERS, 8 S4Pars, and 6 S4Jr.'s) for stage lighting. This is controlled by an ETC Express 24/48 board, and everything works fine. (There are also some SmartLink stations around for people to turn the house lights on and off.)

    We have two moving lights, and are upgrading to some additional LED fixtures and possibly some additional intelligent fixtures for concerts, so I'm looking to upgrade the board (it's hard enough controlling just two moving lights with it!), and I've been testing some different software options using Enttec's Open USB DMX dongle. When I control some LED par cans with LightFactory, they work fine. But when I try to control the dimmers and I turn a fixture on, it will fade up as expected, stay lit for about 1 second, then fade back off again. It stays off for another second, then fades back on. And so on. At first I suspected the USB interface or a cabling issue, so I tried another program (FreeStyler) just to be sure, and the dimmers worked normally and stayed on. So I don't think it's that. I unplugged the DMX cable right from the back of the Express, so I'm pretty sure the wiring is OK.

    Is there something obvious I'm overlooking that could be causing that? I'm relatively new to lighting, so it's possible I've done something dumb or missed something obvious, but I literally just patched the dimmers 1 to 1, haven't created any "effects" in LightFactory, and there aren't any other DMX fixtures connected except the dimmers. Thanks for any help!

    Jeff
     
  2. Amiers

    Amiers Lighting Phoenix 1 Lamp at a Time

    Messages:
    2,504
    Likes Received:
    556
    Location:
    Phoenix, Az
    It sounds like this LightFactory Program is in a chase mode that is turning the lights on and off. Does this do it just with that specific fixture or any that you turn on. I would check the LightFactory manual on the Effects section (if there is one) see if there is a way to turn it off.
     
  3. Jevav

    Jevav Member

    Messages:
    3
    Likes Received:
    0
    It does it with all fixtures (even the house lights!). I don't think there's a chase active (I know I didn't create one), but I will confirm that to make sure. Thanks for the suggestion.

    Jeff
     
  4. Amiers

    Amiers Lighting Phoenix 1 Lamp at a Time

    Messages:
    2,504
    Likes Received:
    556
    Location:
    Phoenix, Az
    After Reading over the LightFactory v2 manual it seems pretty invovled but easy to understand. I dont know if youve sat down and read it so here is the link i found that will help you pin point. You could start with looking at Page 66 for the quick setup section.
    LightFactory V2
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice