The above Ad will no longer appear after you Sign Up for Free!

Mixers/Consoles LS9 Out-of-Sync

Discussion in 'Sound, Music, and Intercom' started by MNicolai, Mar 18, 2009.

  1. MNicolai

    MNicolai Well-Known Member Fight Leukemia

    Messages:
    3,148
    Likes Received:
    1,182
    Occupation:
    Consultant
    Location:
    Sarasota, FL
    I am having no luck getting my PC to speak to my LS9-32 via CAT5. I've tried straight cables, crossovers, changing IP addresses, disabling firewalls, sifting through manuals, removing the router from the chain, and still no luck.

    The closest I've gotten is getting the IP addresses to bump up against one another and conflict; other than that, there's been no acknowledgement except for in the DME Network Driver that it's even connected. Studio Manager just isn't able to sync with it and all I get are unspecific timeout errors, yet the DME can autodetect the mixer. Anybody have ideas? I'm in the theatre now and can take screenshots of settings if necessary, but after looking at numeruos panels and messing in every networking control window I can find, have not been able to find a solution.

    Now I don't fully understand the rhyme or reason, but sometimes the Studio Manager dialogue box also reads a flat-out Time Out Error.
     

    Attached Files:

    • t1.JPG
      t1.JPG
      File size:
      30.9 KB
      Views:
      451
    • t2.JPG
      t2.JPG
      File size:
      29.3 KB
      Views:
      398
    • t3.JPG
      t3.JPG
      File size:
      22.4 KB
      Views:
      375
    • t4.JPG
      t4.JPG
      File size:
      62.9 KB
      Views:
      415
    Last edited: Mar 18, 2009
  2. Stookeybrd

    Stookeybrd Active Member

    Messages:
    175
    Likes Received:
    37
    Location:
    New York City/Orlando

    Many thanks to Tom Boisseau for these instructions!

    Hope that helps.
    Cameron Stuckey
     
    MNicolai and (deleted member) like this.
  3. MNicolai

    MNicolai Well-Known Member Fight Leukemia

    Messages:
    3,148
    Likes Received:
    1,182
    Occupation:
    Consultant
    Location:
    Sarasota, FL
    I tried it, but had no luck. Studio Manager doesn't let me select the [LS9] for both the Midi In as well as the Midi Out, in fact it actually gets extremely upset with me when I do that, and my "Timeout Error" turns into "Receiving Initial Prologue" which really just hangs and doesn't do anything. I'm able to select the setting for both when in the SM window, but it pops up a dialogue box that says that I can't assign LS9 to both the input and the output simultaneously. When in the LS9 window it then doesn't even allow me to assign the Midi Out to the LS9. I'm not actually supposed to have Midi cables run, am I?
     
  4. Eboy87

    Eboy87 Well-Known Member

    Messages:
    1,206
    Likes Received:
    49
    Location:
    Chicago, IL
    I know you said you unplugging the router, waiting 10 seconds, then plugging it back in? We have an issue with the router/switch/AP sometimes with ours. A quick reset of the network usually restores it.

    I won't be in the theatre until next Thursday at the earliest, but I'll take a look at ours and see if I see anything that's not matching up with the screenshots you posted.
     
  5. mixmaster

    mixmaster Active Member

    Messages:
    274
    Likes Received:
    23
    Location:
    Iowa
    I'm only a few minutes out from a show so I'll reply fast and get back later with details. I've been through this a time or two with our board and helped fix two that came thru with similar problems

    No MIDI cables. MIDI is the language that the computer and the board talk in, the CAT 5 network is the infrastructure that it communicates over.

    Try establishing a link without the router. plug from Ethernet plug on the back of the board to the network port on your laptop/tablet. Follow directions posted above.

    If it still won't link, and is complaining about MIDI problems, try reinstalling the driver. It sounds weird but this has solved the problem with two other boards.

    Something else to check. In Studio Manger, open LS9 editor, go to file> system setup. Make sure that the LS9 is selected for both input and output ports.

    I've spent forever futzing with this before, usually though, reinstalling the DME driver fixes the problem. Gotta run

    Matt
     
    MNicolai and (deleted member) like this.
  6. mixmaster

    mixmaster Active Member

    Messages:
    274
    Likes Received:
    23
    Location:
    Iowa
    Alright, shows done, and I have a little more time to think.

    Step one is to determine if the laptop and the board are on the same network. The board should provide you an IP address, and a MAC address, both of which can be found in one of the SETUP screens. Hook up a network cable between the laptop and the board. The LS9 can handle both a crossover or straight cable. Then open a command prompt on your computer and try to ping the address. Hopefully, the computer can get a reply back from the board. This will prove that your network is functioning. Add the router, and repeat the test. If the board fails to ping, you probably have a network issue and I don't have the networking skills to help with that. Talk to an IT person. Once establish a good network, proceed to step two.

    Step two Midi Errors are just the console's way of saying "I can't talk to anybody". I haven't found any particular corelation between the particular error message and the solution. There are a couple things to check. Open the DME network driver. It should open to the Target Device list, where you list all the consoles that you need to interface with. Give the board a name, and put the IP address and the MAC address in that you got from the board in step one. Port should be 1. (Under the Advanced Settings tab, we had to set the search to 1.0.1.0 to 1.0.1.1, but we were doing some fancy networking stuff for the way we use the board with our campus network. I don't remember it being necessary to change this screen for a wired network)

    Step three Once you open Studio Manager Go to File>Setup and make sure that whatever you named the console appears on both sides of the screen and that the boxes are checked. If Not, cancel out of that menu and go to File>Remap Midi Ports. Both input and Output Ports should have whatever you named you board in the workspace, and you should be able select that from the drop-down menus on the system side. IF YOU CAN"T DO THIS, I havn't found a way to correct this problem without reloading the DME driver. However, I've had to do this with three different boards before, and all three times it has fixed the problem. Most of the stuff on this menu seems to be set up pretty automatically if the editor and the drive software play nicely. The problem comes when something, usually in the driver software, doesn't work right and they don't link up. Reload the driver software from Yamaha's website, that should do the trick.

    After you get things established, in SM go to File>setup> and check the box for SET DEFAULT. Then open the LS9 editor, and go to File>system setup and make sure that whatever you named the board appears in input, and select it from the output drop down menu. There is a way to make this last step permanent, but I can't remember what it is. may be the "set default" thing again.....If the output field is empty, then you still don't have the Midi ports mapped right, and the computer doesn't know what board to look for. If the output say N/Awhatever, that means it knows what it should be talking to, it just can't find it. Again it's a mapping issue that may be solved by reloading the driver or editor.

    The times that I've done it, it has been kind of an all-or-nothing adventure. No amount of fighting has been able to fix a glitch and then all of a sudden, click, some thing will fall into place and everything works. Usually in conjunction with reloading the DME driver or editor software. That being said. it's well worth the hassle, I rarely use our LS9 without SM.
     
  7. mixmaster

    mixmaster Active Member

    Messages:
    274
    Likes Received:
    23
    Location:
    Iowa

    I just took another look at your screen shots

    Receiving prologue is normal unless it takes more than 10 to 15 seconds. that's the beginning of the handshake. If it never takes off then the that means that the computer couldn't receive anything from the board. Usually indicate a comm error of some sort

    Second shot the boxes for the LS9 should be checked on both sides of the screen.

    third shot, There is no input or output ports assigned Checking the boxes fro you second shot may fix the problem with you board not appearing in either spot, or you may need to reload the driver and let it fix it by itself.

    Fourth shot, networking screen looks right.

    Matt
     
  8. MNicolai

    MNicolai Well-Known Member Fight Leukemia

    Messages:
    3,148
    Likes Received:
    1,182
    Occupation:
    Consultant
    Location:
    Sarasota, FL
    Thank you everyone for your help. I finally got it up and running today. Having reinstalled the DME multiple times, I got desperate and reinstalled Studio Manager, and that just happened to be the problem. As soon as I reinstalled Studio Manager, everything started working without a problem. At that point, I just plugged everything into the wireless router, and now we have access from anywhere in the theatre should we need it.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice