The above Ad will no longer appear after you Sign Up for Free!

Moving Light Heating Issue

Discussion in 'Lighting and Electrics' started by Spader, Jan 13, 2009.

  1. Spader

    Spader Member

    Messages:
    62
    Likes Received:
    4
    My local theatre has a pair of Robe ColourSpot 575AT's, and whenever we use them they only last about two to three hours before overheating and shutting off the lamps. What should we look for problem wise to solve this?

    Could the fact that they've only been turned on six or seven times in the past eight months be a factor (Something that I really don't enjoy - I always get "I only want to use them for specials....")?
     
  2. Esoteric

    Esoteric Well-Known Member

    Messages:
    1,556
    Likes Received:
    59
    Location:
    Dallas, TX
    Where are you at Jackson?

    Mike
     
  3. Esoteric

    Esoteric Well-Known Member

    Messages:
    1,556
    Likes Received:
    59
    Location:
    Dallas, TX
    I ask because the likely culprits are too much dust mucking up the system, bad heat sensor, bad fan, or bad thermo. Only one of these is recommended to be fixable by the end user (unless you have a background in electronics and moving lights).

    Mike
     
  4. lightman02

    lightman02 Active Member

    Messages:
    271
    Likes Received:
    13
    Location:
    NNJ
    Does it give you any type of readout on the display when it shuts down?? There is also a way on the menu too check to see what the max temp the sensors were reading so u can be sure its over temp and not some other issue. Also do you have these mounted close to any heat sources such as conventional lights??? You could be getting the air around the lights too warm in that case and they can't cool properly. You can also try setting the light to max cooling mode instead of auto if that's an option as far as fan noise goes??
     
  5. photoatdv

    photoatdv Active Member

    Messages:
    934
    Likes Received:
    34
    Since they are rarely used I'd go with the dust issue first. Besides its the easiest fix and I always hate it when I try all the hard fixes to find out the real problem was very simple.
     
  6. VegasLites

    VegasLites Member

    Messages:
    30
    Likes Received:
    2
    Location:
    Las Vegas
    I would agree with the dust issue. How are these fixtures stored? If they just hang in the theater for months at a time getting no use the build up can be great. Are you using any atmospherics? They can amplify the dust by letting it stick. I would suggest cleaning out any dust and cleaning the fans to make sure they are able to spin at the correct rate. When you store them wrap them in a plastic garbage bag. A cheap solution to keep them clean in between uses.
    According to the website this fixture works best in an ambiant temperature of 86 F (30c) or less. Is your theater hotter than this?
    You can also check the current main board temp and head temp of the fixture throught the menu on the fixture. It's under:
    Info>tEMP>Cur.t>BoAr should be less than 66c
    Info>tEMP>Cur.t>HEAd should be less than 83c

    To check the higest temp recordered for Board and Head check under
    Info>tEMP>Hi.tE>BoAr
    Info>tEMP>Hi.tE>HEAd

    As another poster said you can turn the fans speed up by going to:
    PerS>Fan.S>HIGH

    If you ar trying to trouble shoot it I would suggest going into this:
    Info>tEMP>rSET>BoAr-hold <up> and <down> buttons and press enter. This will reset it to 0
    Do the same:
    Info>tEMP>rSET>HEAd - hold <up> and <down> buttons and press enter. This will reset it to 0
    Run the fixture in place until it resets. Then go and check the max board temp and Head temps as shown above. This will gill you an idea if it is the temp that is causing it.

    Just my 2 cents.
     
    Last edited: Jan 14, 2009
  7. JD

    JD Well-Known Member

    Messages:
    4,061
    Likes Received:
    1,309
    Location:
    North Wales PA
    One last thought: What is their duty cycle when in use? If they are shuttered for hours and facing lens down, that will build up heat faster then when the shutter is open and the lens if not facing down. The fact that it takes a few hours is interesting.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice