The above Ad will no longer appear after you Sign Up for Free!

Please help- etc r.f.u. "waiting for communiction"

Discussion in 'Lighting and Electrics' started by Rivtoolfan, Apr 30, 2009.

  1. Rivtoolfan

    Rivtoolfan Member

    Messages:
    1
    Likes Received:
    0
    i am a part of a theater group in so cal and we recently upgraded to the etc express with the rfu feature jacks through out our theater but a few days ago when pluging the rfu into one of the remote jacks the screen read the usual while initalizing but after start up all it reads now is "waiting for communication" we have tryed restoring the system to defaults, dis-enabeling the unit from the control panel, pluging it directly into the rear of the board and nothing works.....any ideas ?( its the black rfu partnumber 4031a1003 and there is a green flashing led on the bottom of the unit)

    Thank You AJL
     
  2. cprted

    cprted Active Member

    Messages:
    433
    Likes Received:
    32
    Location:
    BC, Canada
    Have you tried using it anyway? Our RFU will display "waiting for communication" until you bring up a dimmer or channel on the keypad. After that, the display will read something along the lines of H{!?*^#@^&#(*)G#B?<BIX&#&@(*@(^$*(@ yeah, its a little buggered. But it still does what we need it to. Perhaps yours has the same problem as ours and is still useable, so long as you don't need to LCD display.
     
  3. willbb123

    willbb123 Active Member

    Messages:
    455
    Likes Received:
    18
    Location:
    Iowa USA
    I think your only real option is to get a wireless RFU. :twisted:

    I probably have the same RFU as you, it gives me trouble some days. Normally just turning it off and unplugging/plugging it back it will fix it.

    Remember to always switch it off before unplugging it.
     
  4. gafftaper

    gafftaper Senior Team Senior Team Fight Leukemia

    Messages:
    12,437
    Likes Received:
    2,424
    Occupation:
    Theater Manager & T.D.
    Location:
    Seattle, Washington
    Welcome to the Booth!

    ETC is known for having the best customer service in the industry.
    Call them 24/7 at 1.800.688.4116 they will help you.
     
  5. DaveySimps

    DaveySimps CBMod CB Mods Premium Member

    Messages:
    2,814
    Likes Received:
    222
    Location:
    Marine City, MI
    Re: Please help- etc r.f.u. "waiting for communication"

    You have had some great advice so far. I am moving the thread to the Lighting Forum, so it is posted in the correct place. Not all members regularly read the New Member Board. Welcome to CB!

    ~Dave
     
  6. jmabray

    jmabray Active Member

    Messages:
    546
    Likes Received:
    49
    Location:
    Dallas, Texas
    Re: Please help- etc r.f.u. "waiting for communication"

    Call the factory. They will help you diagnose your problem and tell you what it will take to repair it if it comes to that.
     
  7. ScottH

    ScottH Member

    Messages:
    44
    Likes Received:
    4
    Location:
    NYC
    Could be a couple of things. If the RFU works when plugged into the board but not in a remote port, there could be a broken wire somewhere in the installation.
    More likely, however, is that the RFU is the incorrect model for the console. (i.e. an expression RFU wont work with an express, depending on the software version). If you are running an express console (48/96, 125, 250) then the RFU should say "express" on the tag on the reverse side.
     

Share This Page