The above Ad will no longer appear after you Sign Up for Free!

Studio Manager for Mac

Discussion in 'Sound, Music, and Intercom' started by Eboy87, Apr 8, 2009.

  1. Eboy87

    Eboy87 Well-Known Member

    Messages:
    1,206
    Likes Received:
    49
    Location:
    Chicago, IL
    Has anyone else encountered this problem? I'm running the latest version of SM and 5D editor, have the DME driver installed, but when I try and open the 5D editor in SM, I get this message.

    [​IMG]

    I don't have a 5D connected, I'm just trying to build a show file so I can just walk up to the console. Am I missing something here?
     
  2. DaveySimps

    DaveySimps CBMod CB Mods Premium Member

    Messages:
    2,815
    Likes Received:
    222
    Occupation:
    Performing Arts Center Manager
    Location:
    Macomb, MI
    I am a PC guy, so I have not encountered the problem myself, but I have heard of a lot of people having issues with the 5D Studio Manager on MAC or an emulated OS. Did you try uninstalling both components and reinstalling them?

    ~Dave
     
  3. Eboy87

    Eboy87 Well-Known Member

    Messages:
    1,206
    Likes Received:
    49
    Location:
    Chicago, IL
    Yes I did, that was my first move. It's almost like Studio Manager needs to have the console connected to work, but I can't confirm this as I don't have a 5D handy at the moment.

    Studio Manager works fine on my Windows partition, it's just a convenience issue. Oh well.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice