The above Ad will no longer appear after you Sign Up for Free!

This bites!!!

Discussion in 'Sound, Music, and Intercom' started by avkid, Apr 9, 2005.

  1. avkid

    avkid Not a New User Fight Leukemia

    Messages:
    5,948
    Likes Received:
    225
    Occupation:
    Stageline Operator/Staging Supervisor
    Location:
    Howell, NJ
    I got a call at 7:30 tonight(the 9th)from the sound department head telling me that there was nothing coming out of the mains. This is reall weird because I used the system earlier today and had only a small bit of a problem with volume response. The equipment is as follows:
    QSC power amps http://www.qscaudio.com/products/amps/rmx/rmx.htm#

    Mackie SR32•4 VLZ PRO 32x4 bus mixing console
    http://www.mackie.com/products/sr32-4vlzpro/index.html

    (2) Mackie C300 Passive 12” 2-way Loudspeakers
    http://www.mackie.com/products/c300/index.html
     
  2. lxdeptnz

    lxdeptnz Member

    Messages:
    27
    Likes Received:
    0
    Well.. can you get on site? if so, or if not... check signal flow. source thru mixer to amps. Also the routing on the desk- if it is going thru the groups or not. Compressors or whatever inserted? if so then are they turned on, bypassed or functional?
    David
     
  3. propmonkey

    propmonkey Well-Known Member

    Messages:
    990
    Likes Received:
    3
    Location:
    Beloit/Milwaukee, WI
    we had a problem like that awhile ago, we couldnt figure it out. we finally found out that someone bumped the master volume on our group 3 eq. it took us awhile to find that but we did.
     
  4. Kruton

    Kruton Member

    Messages:
    30
    Likes Received:
    0
    Location:
    Westchester NY
    Make sure you are getting decent levels out of the mackie mixer. I reasently had a problem that the right chanel was not responding. I linked it the the "Tape to mains" Button it has a bad cold soder on it.
     
  5. avkid

    avkid Not a New User Fight Leukemia

    Messages:
    5,948
    Likes Received:
    225
    Occupation:
    Stageline Operator/Staging Supervisor
    Location:
    Howell, NJ
    but why the gradual failure?
     
  6. avkid

    avkid Not a New User Fight Leukemia

    Messages:
    5,948
    Likes Received:
    225
    Occupation:
    Stageline Operator/Staging Supervisor
    Location:
    Howell, NJ
    What are the signs of a damged cone?
     
  7. avkid

    avkid Not a New User Fight Leukemia

    Messages:
    5,948
    Likes Received:
    225
    Occupation:
    Stageline Operator/Staging Supervisor
    Location:
    Howell, NJ
    main out plugged into something that went nowhere!
     
  8. LDSFX

    LDSFX Member

    Messages:
    80
    Likes Received:
    2
    Location:
    Fullerton, CA
    That happens at my facility from time to time. It is usually because someone has forgotten to turn on the feedback suppressor. Without it, the main gets no volume.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice