VW 15' Deleting Ganging (twofering)

Discussion in 'Lighting and Electrics' started by Wolf, Jan 3, 2016.

  1. Wolf

    Wolf Active Member

    Messages:
    289
    Likes Received:
    13
    Location:
    Cincinnati, Ohio
    Hello all,

    I am having much trouble with the ganging tool. I have instrument twofer together that no longer should be. I can not seem to find a way to delete the twofer (gang). I am not able to select it or anything. I can change the dimmer and channel number via the OIP but thats it. Any tips?
    Thanks for the help.
     
  2. petercav17

    petercav17 Active Member Fight Leukemia

    Messages:
    158
    Likes Received:
    25
    Occupation:
    College Student
    Location:
    Philadelphia
    Is it in a different class or design layer that is not active or locked to editing? Have you tried right clicking on the two-fer and force selecting it? Sometimes for me VW '15 doesn't allow me to select anything and many times I have to force select everything.
     
  3. WayfarerAM

    WayfarerAM Member

    Messages:
    30
    Likes Received:
    1
    Location:
    Bakersfield, CA
    Fastest thing to do would be to set it to ignore layers and classes. From the drop down on a given Class/Layer tab just change it to show/snap/modify then try to select it. Other than that if you're sure its been deleted try refreshing instruments (not sure which menu that is under and don't have VW on this machine).
     
  4. Wolf

    Wolf Active Member

    Messages:
    289
    Likes Received:
    13
    Location:
    Cincinnati, Ohio
    Unfortunitly I have tried all of those... My next attempt will be to delete both fixtures and put them back in for the problem units. Thanks for trying to help.
     
  5. SteveB

    SteveB Well-Known Member

    Messages:
    4,372
    Likes Received:
    1,325
    Location:
    Brooklyn, NY
    FWIW, the two-fer/ganging tool in VW has sucked and has never been fixed, going back to v12 or so. Not 2012, but long before that. Most folks give up on it the first time they find it sucks and stop using it. VW has known this and as just decided to skip dealing with it.

    I just draw some lines with a dot showing the connection.

    I was going to suggest calling VW tech support, not sure of your license, but the quickest method to deal with it is as you will find, delete the units and start over.
     
  6. WayfarerAM

    WayfarerAM Member

    Messages:
    30
    Likes Received:
    1
    Location:
    Bakersfield, CA
    Yeah just deleting is probably the best. Like Steve I've never really liked to tool. Then again I rarely do a ton of conventionals anymore.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice