The above Ad will no longer appear after you Sign Up for Free!

Strand 300 - URGENT HELP NEEDED!

Discussion in 'Lighting and Electrics' started by adude23, Apr 13, 2009.

  1. adude23

    adude23 Active Member

    Messages:
    185
    Likes Received:
    4
    Location:
    Uk
    Hi Guys

    I am trying to light a show at the moment but my Strand 300 seems to be misbehaving. I have got quite a few movers on this gig so am using the fixture library, I have patched everything in but when I come to control the heads the rotary display on the right (the bit that tells you what the gobos and colour etc are doing) does not appear.

    Any ideas? as my show is very dark at the moment and we are supposed to have a dress run tonight. aaah!
     
  2. icewolf08

    icewolf08 CBMod CB Mods

    Messages:
    4,067
    Likes Received:
    669
    Occupation:
    Controls Technician - TAIT Towers
    Location:
    Lititz, PA
    Do you have tracker mode on in setup? I find that to be the most useful when working with movers.
     
  3. NickJones

    NickJones Active Member

    Messages:
    950
    Likes Received:
    59
    Location:
    Somewhere far far away, Vic, Aus
    Phone Strand.
    Here is there HQ for Canada
    (714) 230-8200
    New York
    (212) 213-8219
    Asia
    (852) 2757 3033
    Europe
    +44 (0) 1293 554010
    And the new Strand Selecon NewZealand
    +64 9 481 0100
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice