Control/Dimming Eos Net3 RVI Video Card Replacement Problems

Discussion in 'Lighting and Electrics' started by TheTheaterGeek, Aug 24, 2016.

  1. TheTheaterGeek

    TheTheaterGeek EOS Addict Premium Member Fight Leukemia

    Messages:
    341
    Likes Received:
    32
    Occupation:
    Lighting Designer, Programmer, Student
    Location:
    Fullerton, CA
    We recently replaced the video card in our RVI. The dual link dvi one. ATI FireMV 2200 128M. I have not been able to make it work. Tried installing the driver to XP and bricked the unit and had to reimage. Our issue is that the dual link DVI operates as just a single output, both displays are detected as one. and for some reason i cant seem to get the vga port to work. Any suggestions on the correct driver and how to install it. Or is the video card somehow modified for ETC's use, and cant be replaced with a consumer one.

    Clay
     
  2. TheTheaterGeek

    TheTheaterGeek EOS Addict Premium Member Fight Leukemia

    Messages:
    341
    Likes Received:
    32
    Occupation:
    Lighting Designer, Programmer, Student
    Location:
    Fullerton, CA
    Well just found out it is a FireMV 2250 256mb. Is there a way to make this one work?
     
  3. sashapixie

    sashapixie Member

    Messages:
    56
    Likes Received:
    10
    Location:
    Wisconsin
    I would suggest giving a call to ETC to see if there is anything that can be done. There may be options the repairs department knows about to make this work.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice