Control/Dimming Eos Net3 RVI Video Card Replacement Problems

TheTheaterGeek

EOS Addict
Premium Member
Fight Leukemia
Joined
Mar 31, 2014
Location
Fullerton, CA
We recently replaced the video card in our RVI. The dual link dvi one. ATI FireMV 2200 128M. I have not been able to make it work. Tried installing the driver to XP and bricked the unit and had to reimage. Our issue is that the dual link DVI operates as just a single output, both displays are detected as one. and for some reason i cant seem to get the vga port to work. Any suggestions on the correct driver and how to install it. Or is the video card somehow modified for ETC's use, and cant be replaced with a consumer one.

Clay
 

TheTheaterGeek

EOS Addict
Premium Member
Fight Leukemia
Joined
Mar 31, 2014
Location
Fullerton, CA
We recently replaced the video card in our RVI. The dual link dvi one. ATI FireMV 2200 128M. I have not been able to make it work. Tried installing the driver to XP and bricked the unit and had to reimage. Our issue is that the dual link DVI operates as just a single output, both displays are detected as one. and for some reason i cant seem to get the vga port to work. Any suggestions on the correct driver and how to install it. Or is the video card somehow modified for ETC's use, and cant be replaced with a consumer one.

Clay
Well just found out it is a FireMV 2250 256mb. Is there a way to make this one work?
 

sashapixie

Member
Joined
Feb 7, 2013
Location
Wisconsin
I would suggest giving a call to ETC to see if there is anything that can be done. There may be options the repairs department knows about to make this work.