The above Ad will no longer appear after you Sign Up for Free!

old martin Pals (1200)

Discussion in 'Lighting and Electrics' started by legacy, Apr 26, 2009.

  1. legacy

    legacy Member

    Messages:
    68
    Likes Received:
    2
    Location:
    south carolina
    I have two Martin pal 1200.... Love this lights, Heavy but fixed install....The fixtures have been in operation for about 10 years , I have them wired at 220, have replaced stepping motors, fans and general maintenance. I have had one problem crop up that I have not been able t o figure out... One of the fixtures has is 50% less bright than the other This is <<<AFTER>>> lamps have been replaced so lamps are new and it doesn't change.... Reflectors are still in great shape... I am wondering if capacitors could have something to do with it etc..... any one want to take a shot at it?
     
  2. David Ashton

    David Ashton Active Member

    Messages:
    833
    Likes Received:
    93
    Occupation:
    truck driver
    Location:
    perth W Australia
    It's not the capacitors, change the lamps over and see if the fault follows the lamp, I would suspect a lamp alignment problem.
     
  3. photoatdv

    photoatdv Active Member

    Messages:
    934
    Likes Received:
    34
    I'd be curious to hear what the problem is too. We had trouble with one of the rental MLs on a show I did a couple of weeks ago. Our LD said it was probably either a bad lamp or the lamp wasn't in the light properly. He was going to bench focus, but the show kinda ended first... so we never found out for sure what the problem was.
     
  4. legacy

    legacy Member

    Messages:
    68
    Likes Received:
    2
    Location:
    south carolina
    thanks for t he responses... the lamps are both good..... and focused correctly...correct alignment
     
  5. theatre4jc

    theatre4jc Active Member

    Messages:
    176
    Likes Received:
    6
    Location:
    Woodstock, GA
    Does the light have a shutter for strobe and separate for shutter for a dimmer? I had one where only one of the shutter blades on my strobe was opening and when the dimmer appeared at full the strobe was only allowing 50% of the light to come out.
     
  6. legacy

    legacy Member

    Messages:
    68
    Likes Received:
    2
    Location:
    south carolina
    Theatre4jc , that is a great response. I had not checked that. if one of the stepping motors is bad it would not allow both to open. WOW I will have to check that today. Will let you know what I found. Thanks for that reponse
     
  7. TimMiller

    TimMiller Well-Known Member

    Messages:
    1,293
    Likes Received:
    82
    Location:
    Houston, Tx
    I was going to say check the shutter motor. I am in the process of replacing all of the motors in mine. I have one unit that the frost does not like to play along, so I ended up removing the frost flags just to get me through shows until i can fix them. I love the pals, they are a very big fixture, but they are way cool, especially when you mix colors on the glass breakups.
     
  8. legacy

    legacy Member

    Messages:
    68
    Likes Received:
    2
    Location:
    south carolina

    I agree... I had the opportunity to buy 8 of these fixtures from a night club that is being torn down, was going to buy just for parts and maybe put the ones that were working flawlessy in operation but decided against it.... I use mine in a 2000 seat church. Fixtures are hanging on the rear catwalk which is roughly 60 feet from the plateform and I get lots of use out of them..... hate to see them go down which I know will happen one day. I will keep them going as long as I can.....
     
  9. TimMiller

    TimMiller Well-Known Member

    Messages:
    1,293
    Likes Received:
    82
    Location:
    Houston, Tx
    Luckally martin uses pretty standard parts across the board. I have had to start to retrofit over wiring harnesses, since my motors are the old style which are not the same as the ones in the newer lights. Luckally i can just mod some old wiring harnesses i pulled out of some mac 500's. I think i was looking at the same deal on PAL's what was going to kill me was shipping all of them down here to tx.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice