troubleshooting

  1. B

    EtherCON, Cat5, and Cat6 issues

    Hello everyone, I recently did an installation for a small venue where I ran Cat 5 cables and terminated it on either end with Neutrik eathercon panel mounts. In the center of the room, I took the two cable feeds and soldered them together with another jumper cable to make a central patch port...
  2. Soundsultan

    Chauvet Strike 4 flashing (not strobing)

    Has anyone in the booth, who has Chauvet's Strike 4 fixtures, experienced them FLASHING when running them to full intensity? It starts around 40% and stops at 75% and works great on either side of those values. It does the same thing when you completely remove DMX and just use the buttons on the...
  3. ChloeOliana

    Robert Juliat Oz will not dim with handle

    Brand new. Just set it up, tried setting min and max values in settings. Any advice on how to get this functional?
  4. JcherneskyLDME

    Apollo Simple Single Rotator troubleshoot.

    I have a simple single unit that doesn't seem to respond to power at all. Any recommendations before i disassemble this thing?
  5. Captain_419

    Strand GSX (yes the golf ball board) Floppy Issue

    Hello, I have an old Strand GSX 64000 (golf ball spectacular) i have tried for a few days now to figure out why it wont save to the floppy disk anymore, i have tried replacing the drive with another and to no avail. I was wondering if any of you have had similar issues or if anyone knows what...
  6. Nic Carter

    Troubleshooting a Leprecon 1548

    We have an old Leprecon 1548 which when you switch it on all the LEDs light up but it never boots, it would seem that the processor isn't getting power. Any thoughts?
  7. Paddy

    MAC700s Not Snapping Out

    I have 8 MAC700s in my current rig and recently encountered a new error this season. When snapping out in a zero count the MACs are fine if the fixtures are at full intensity. If they are at anything less than full the snap becomes a ~1s fade. Has anyone encountered this issue before? Thanks!
  8. Bubby4j

    Control/Dimming Pathway Demultiplexer Troubleshooting

    I have a Pathway 1004 eDIN Demultiplexer (Rev 2) that either seems defective, or is set up incorrrectly. The problem: In test mode (or normal DMX mode) it drives the output from 0-0.5v instead of 0-10v, I can't seem to get it to go to the full 10v. It's being used to control 0-10v electronic...
  9. B

    Motorized Fader Issue Yamaha DM 1000

    Hi All, I'm trying to repair my DM 1000 and am having an issue with a single motorized fader. Please note that: I HAVE REPLACED THE FADER, which I have done successfully with this console before, but this time my issue still continues. This fader will move down but not up. So for example, I...
  10. P

    Cryo jets trouble shooting

    Ran a gig last night with some cryo jets. They tested just fine and we shut off the tank to preserve fluid. Came time for the show and they made a lot of noise, and no plume. Went to fire the second cue, and same thing. All the noise, none of the effect. After the house cleared we fired them...
  11. R

    Automated Fixtures Super Crazy Electrical Issue

    I had a really weird one this morning. Tour came in and wanted to hang three Mac 700s on our FOH truss. Their units use Neutrik True1 powercons, so we used the tour's fanout on our house truss soca. We used three channels of the soca to power the movers, the other three channels remained...
  12. SouthTownProd

    Working with Chauvet Intimidator Hybrids

    Hi, I'm currently working with 4 hybrids and i'm programming them for a concert in september. i'm noticing that the heads move pretty slow during scene transitions and i was wondering if there was a way to speed up the movements on the heads. some scenes only last for about 2 seconds and I was...
  13. e.clarkson

    Help! I have a dim projector

    Well in all honesty, the projector just isn't the right gear for the space I am currently designing in. It is attempting to throw about twice as far as it is made to do. I currently have two projectors set up, attempting to get one solid image made from the both of them. This was our attempt at...
  14. J

    Automated Fixtures Chauvet Legend 412 and QWash 560Z troubleshooting

    Hi folks, I'm hoping someone has had the same problem and can point me in the right direction. I have a Chauvet Legend 412 on which the LEDs will not light, or for lack of a better term it will not "lamp on". It responds to data and will pan, tilt and send data down the line. So far I've...
  15. Bubby4j

    Control/Dimming ETC R20 Issues

    I bought an ETC R20 used for our Sensor+ rack, however I think there may be an issue with the module. As you can see in the picture below, the "Power" indicator light for the bottom channel does not turn on unlike the top one. The "Signal" light is lit on both of them. I can hear the top relay...