QolorFLEX™ 4x2.5A Dimmer connectivity issues

Tesla3

New Member
Hello all!

So I'm working on controling 24v RGBA LED tape with the qolorflex Neo dimmers. I'm running two 12 volt batteries in series to it, my show ID matches my show baby, I'm addressed properly, my Dimming curve is that of LED's, AND my board patch is right. When I power up my qolorflex, my LED tape defaults to on at 100 and I have no control of it.
Could I be missing something?

Thanks
 

Tesla3

New Member
Yes. My negative is in the (+) potion of my first channel of the neo dimmer. Any other ideas? I've found after turning the show baby off or disconnecting DMX, then power cycling my neo dimmer, the lights turn off. So I suspect data.
 

RC4Wireless

Jim @RC4Wireless #RC4DoesThat
Agreed. If changes at the remote (transmitter) end can turn it off, then it's a data/control issue. City people are lurking around here, someone might step in with help.

In any case, I'd be happy to loan you an RC4Magic DMXio and DMX4dim for comparison. No significant difference in price. Works with the LED tape you have, no problem. We have a rental program, too.

http://www.theatrewireless.com/product-category/rc4magic-s3/

Jim
RC4
 

Amiers

Renting to Corporate One Fixture at a Time.
What are you using for control cable?
 

Amiers

Renting to Corporate One Fixture at a Time.
Yeah. I didn't know if you homebrewed some sort of low voltage cheap cable. That can cause issues.

Did you test something else to see if was working at all? To try to diagnose a piece of hardware.
 

Amiers

Renting to Corporate One Fixture at a Time.
And you get no control hmmm weird. I guess you will have to wait for a Show Baby rep to chime in.
 

Users who are viewing this thread